<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>It&#8217;s time for Augusta to take an econ course in Education | He Said It Right</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cianchette.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Feed" href="http://cianchette.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Comments Feed" href="http://cianchette.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; It&#8217;s time for Augusta to take an econ course in Education Comments Feed" href="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cianchette.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cianchette.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who is a resident? If only it were that easy' href='http://cianchette.bangordailynews.com/2017/02/17/home/who-is-a-resident-if-only-it-were-that-easy/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"It&#8217;s time for Augusta to take an econ course in Education","url":"http:\/\/cianchette.bangordailynews.com\/2017\/02\/24\/home\/its-time-for-augusta-to-take-an-econ-course-in-education\/","thumbnailUrl":"","articleId":"256-1352","dateCreated":"2017-02-24T10:57:59Z","articleSection":"Home","creator":["Michael Cianchette"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'It&#8217;s time for Augusta to take an econ course in Education',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow He Said It Right:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://cianchette.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "its-time-for-augusta-to-take-an-econ-course-in-education";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['He Said It Right', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#8217;s time for Augusta to take an econ course in Education" />
<meta property="og:url" content="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" />
<meta property="og:description" content="Fewer students, more money. The results? Flat test scores." />
<meta property="article:published_time" content="2017-02-24T10:57:59+00:00" />
<meta property="article:modified_time" content="2017-02-23T11:46:47+00:00" />
<meta property="article:author" content="http://cianchette.bangordailynews.com/author/michaelcianchette/" />
<meta property="og:site_name" content="He Said It Right" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331-450x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331-450x300.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Cianchette','dimension2': 'post','dimension3': '256.1352','dimension5': 'politics','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '256.1352', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '256.1352';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Cianchette","contentPublishedDate":"2017-02-24","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1352 single-format-standard sidebar">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://cianchette.bangordailynews.com/"
		       title="He Said It Right" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2014/07/Screen-Shot-2014-07-03-at-11.22.03-AM.png') no-repeat center center;
				         background-size: cover;">
				    He Said It Right			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">He Said It Right</h1>
				    <h2 class="site-description">Michael Cianchette on Maine Politics</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
			    <img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://hesaidshesaid.bangordailynews.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://cianchette.bangordailynews.com/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://cianchette.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1352" class="post-1352 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">It&#8217;s time for Augusta to take an econ course in Education</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" title="Permalink to It&#8217;s time for Augusta to take an econ course in Education" rel="bookmark"><time class="entry-date" datetime="2017-02-24T05:57:59+00:00">February 24, 2017</time></a></span><span class="categories-links"><a href="http://cianchette.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://cianchette.bangordailynews.com/author/michaelcianchette/" title="Posts by Michael Cianchette">Michael Cianchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="It&#8217;s time for Augusta to take an econ course in Education."
               data-url="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331.jpg&description=It&#8217;s time for Augusta to take an econ course in Education" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">What if I told you a local Maine business had lost 10 percent of its customers over the past 10 years? And in that same time, its costs increased 26 percent and its product quality was flat. If you were guessing, would you say this business is primed for success?</span></p>
<p><span style="font-weight: 400">Probably not.</span></p>
<p><span style="font-weight: 400">Unfortunately, that is the trajectory of Maine’s public school system. In the 2004-2005 school year, we had over 203,000 students; for 2014-2015, it was approximately 180,000. Meanwhile, we’ve added nearly $500 million to education spending in Maine at the state and local levels.</span></p>
<p><span style="font-weight: 400">Fewer students, more money. The results? </span><a href="http://dw.education.maine.gov/DirectoryManager/WEB/maine_report/StateAssessmentReportViewer.aspx"><span style="font-weight: 400">Flat test scores</span></a><span style="font-weight: 400">. In 2005-2006, 46.5 percent of Maine students met or exceeded the standards of the Maine High School Assessment. In 2013-2014, 46.4 percent did.</span></p>
<p><span style="font-weight: 400">Now, the analogy to a small business isn’t perfect; schools aren’t forced to compete for students, nor is their objective to turn a profit. But as any student in an economics class — be it home economics or Advanced Placement — will tell you, spending more and more for the exact same thing is neither sustainable nor efficient. On a per-student basis, we’ve added over $2,000 in educational spending in the past 10 years, even when adjusted for inflation.</span></p>
<p><span style="font-weight: 400">That is why the continual calls for simply throwing more money at education drive Gov. Paul LePage, among others, crazy. By any measure, spending on public education in Maine is higher than ever while achievement is flat. And while a standardized test may not be the best yardstick of an individual’s progress, </span><a href="https://en.wikipedia.org/wiki/Statistical_literacy"><span style="font-weight: 400">statistics are real </span></a><span style="font-weight: 400">and a viable way to measure group outcomes.</span></p>
<p><span style="font-weight: 400">Abstract from K-12 for a moment and look at higher education. In 2004-2005, the annual cost for a resident to attend UMaine and live on campus </span><a href="http://catalog.umaine.edu/content.php?catoid=37&amp;navoid=706"><span style="font-weight: 400">was about $12,750</span></a><span style="font-weight: 400">. To live on campus in Orono today, as a Maine resident, you’re spending </span><a href="https://umaine.edu/stuaid/aid-basics/costs-at-umaine/"><span style="font-weight: 400">nearly $24,000</span></a><span style="font-weight: 400">. Even after </span><a href="https://data.bls.gov/cgi-bin/cpicalc.pl?cost1=12750&amp;year1=2004&amp;year2=2017"><span style="font-weight: 400">you adjust for inflation</span></a><span style="font-weight: 400">, the cost has increased by about $8,000. Is a degree from our flagship university today worth 50 percent more than it was a decade ago? Of course not.</span></p>
<p><span style="font-weight: 400">Money in education is a lot like </span><a href="http://cianchette.bangordailynews.com/2015/10/16/referendums/why-i-hope-maine-voters-prove-me-wrong-on-clean-elections/"><span style="font-weight: 400">money in politics</span></a><span style="font-weight: 400">: you need some, but there is a point where returns diminish and an additional dollar doesn’t add much value. Or look at sports; RSU 22 spends more per student than Augusta. That didn’t stop the Cony Rams from beating Hampden Academy in the basketball tournament.</span></p>
<p><span style="font-weight: 400">As the Legislature considers the governor’s education reform proposals, exploring ways to spend money more wisely — rather than simply throwing more money at it — will likely pay dividends for both Maine students and taxpayers.</span></p>
<p><span style="font-weight: 400">Over the past 10 years, we’ve increased our spending on “Staff and Student Support” by 75 percent. Debt service for capital investment in schools has increased by almost 24 percent, despite the still-historically low interest rate environment.</span></p>
<p><span style="font-weight: 400">“Support” and debt service reflect the political realities of education. Spend any time in Augusta and watch as the Education Committee hears myriad “good ideas.” Students should learn how to use a defibrillator. Or firearms safety. Or pick another pet cause. They are all worthwhile subjects, but the cumulative effect means schools are forced to hire “coordinators” to manage and report on their compliance.</span></p>
<div id="attachment_1359" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331.jpg"><img class="size-medium wp-image-1359" src="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331-450x300.jpg" alt="A makeshift teaching space at Harrison Lyseth Elementary School in Portland. Troy R. Bennett | BDN" width="450" height="300" /></a><p class="wp-caption-text">A makeshift teaching space at Harrison Lyseth Elementary School in Portland. Troy R. Bennett | BDN</p></div>
<p><span style="font-weight: 400">For debt service, you need only look at Portland. It seems likely taxpayers will have an opportunity to decide if they want to borrow $60-some million to repair and rebuild crumbling infrastructure. But the fact that the question exists raises another: why did the schools reach a point where millions are necessary to improve the buildings?</span></p>
<p><span style="font-weight: 400">The answer is simple: routine maintenance is the first place government cuts. It is short-sighted, but elections don’t often reward long-term vision. We all know it is easier to spend the time or money to clear our roofs, rather than rebuild when the leaks inevitably come.</span></p>
<p><span style="font-weight: 400">Government doesn’t work that way. A repair can always be put off in order to provide a service today. Programs at the state and federal levels will often throw dollars at capital projects, lessening the burden on towns. Responsible management doesn’t have a federal match.</span></p>
<p><span style="font-weight: 400">When it comes to education, Maine taxpayers are spending more than they ever have. But, if test results are to be believed, we are not spending it in the right way. Dollars need to follow the students into the classroom. Our infrastructure — both physical and administrative — needs to be sized correctly for the student population we have and can expect.</span></p>
<p><strong><span style="font-weight: 400">So, while schools may not be businesses, the need for efficiency is still real. When it comes to dollars spent on education, we might be at the point of diminishing returns. It’s up to Augusta to take a hard look and see if that’s true. It won’t be easy but, hey, neither is AP Economics.</span></strong></p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="It&#8217;s time for Augusta to take an econ course in Education."
               data-url="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/02/LYSETHSCHOOL-1_18789331.jpg&description=It&#8217;s time for Augusta to take an econ course in Education" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                                        
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
		 alt="Michael Cianchette"
		 title="Michael Cianchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Cianchette</h2>
		<p class="author-bio">
			Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    
                                                    <a class="author-link" href="http://cianchette.bangordailynews.com/author/michaelcianchette/" rel="author">
                                    View all posts by Michael Cianchette <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->                		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://cianchette.bangordailynews.com/2017/02/17/home/who-is-a-resident-if-only-it-were-that-easy/" rel="prev"><span class="meta-nav">&larr;</span> Who is a resident? If only it were that easy</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "michael.cianchette@gmail.com", 
                                post_title : "It's time for Augusta to take an econ course in Education", 
                                post_link : "http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/", 
                                post_id : "1352"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Michael Cianchette</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
                             alt="Michael Cianchette"
                             title="Michael Cianchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/02/20170221_150528-e1487885256447-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/02/23/opinion/dear-mary-mayhew-please-have-mercy/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Dear Mary Mayhew:  Please have mercy">
						Dear Mary Mayhew:  Please have mercy                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/02/23/opinion/dear-mary-mayhew-please-have-mercy/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Dear Mary Mayhew:  Please have mercy                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/02/23/what-trumps-reversal-on-federal-transgender-safeguards-means-for-maine/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="What Trump’s reversal on federal transgender safeguards means for Maine">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/02/23/what-trumps-reversal-on-federal-transgender-safeguards-means-for-maine/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						What Trump’s reversal on federal transgender safeguards means for Maine                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://gale.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="">
						The Unrealized Republic                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://gale.bangordailynews.com/2017/02/22/home/anger-blame-and-the-myth-of-evil/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Anger, blame, and the myth of evil">

						The Unrealized Republic                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://gale.bangordailynews.com/2017/02/22/home/anger-blame-and-the-myth-of-evil/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Anger, blame, and the myth of evil                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/02/DSC_0163-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2017/02/22/republicans/under-trump-the-us-is-losing-its-compassion/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="US could learn lesson in compassion along Israel's Syrian border">
						US could learn lesson in compassion along Israel's Syrian border                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2017/02/22/republicans/under-trump-the-us-is-losing-its-compassion/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						US could learn lesson in compassion along Israel's Syrian border                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://chavis.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Rural Poverty and Public Policy">
						Lone Pine Policy                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/352/files/2017/02/Screen-Shot-2017-02-22-at-12.41.52-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://chavis.bangordailynews.com/2017/02/22/home/the-justice-gap-in-rural-america/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="The Justice Gap in Rural America">
						The Justice Gap in Rural America                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://chavis.bangordailynews.com/2017/02/22/home/the-justice-gap-in-rural-america/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						The Justice Gap in Rural America                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Analysis and explanation on Maine politics and policy">
						Mike Tipping                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2017/02/collins_live-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thetippingpoint.bangordailynews.com/2017/02/21/state-politics/a-progressive-group-is-meeting-with-sen-collins-right-now-and-streaming-it-live/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="A progressive group is meeting with Sen. Collins right now, and streaming it live">
						A progressive group is meeting with Sen. Collins right now, and streaming it live                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thetippingpoint.bangordailynews.com/2017/02/21/state-politics/a-progressive-group-is-meeting-with-sen-collins-right-now-and-streaming-it-live/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						A progressive group is meeting with Sen. Collins right now, and streaming it live                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.016907 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 8 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://cianchette.bangordailynews.com/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://cianchette.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(8)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(3)</li>
		</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/24/home/its-time-for-augusta-to-take-an-econ-course-in-education/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What state does the Bangor Daily News cover?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="58500c1297c2712aa7cb1d8f596ebe57" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                                <img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                He Said It Right is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cianchette, categories.home, authors.michaelcianchette, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cianchette,categories.home,authors.michaelcianchette,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=256.1352&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'1',post:'1352',tz:'-5',srv:'cianchette.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '1', '1352' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
