<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Happy Columbus Day | He Said It Right</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cianchette.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"michaelcianchette","contentPublishedDate":"2019-10-11","contentPublishedTime":"2019-10-11 05:43:33-04:00","lastUpdatedTime":"2019-10-10 14:44:08-04:00","primaryCategory":"Column","allCategories":"Column|commentary|History","visitorIP":"107.23.218.4, 34.195.252.115,10.0.10.56","wordCount":783}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//cianchette.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Feed" href="http://cianchette.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Comments Feed" href="http://cianchette.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Happy Columbus Day Comments Feed" href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cianchette.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://cianchette.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cianchette.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cianchette.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='People like Tom Brady because he&#8217;s the GOAT, not because he&#8217;s white' href='http://cianchette.bangordailynews.com/2019/10/04/commentary/people-like-tom-brady-because-hes-the-goat-not-because-hes-white/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" />
<link rel='shortlink' href='https://wp.me/s9y0p2-2416' />
<link rel="alternate" type="application/json+oembed" href="http://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcianchette.bangordailynews.com%2F2019%2F10%2F11%2Fcommentary%2F2416%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcianchette.bangordailynews.com%2F2019%2F10%2F11%2Fcommentary%2F2416%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/s9y0p2-2416',
            title: 'Happy Columbus Day',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow He Said It Right:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://cianchette.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "2416";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['He Said It Right', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy Columbus Day" />
<meta property="og:url" content="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" />
<meta property="og:description" content="Time to say something controversial. Are you ready? Here it goes: Happy Columbus Day. Those three words have become quite the flash point. Earlier this year, Gov. Janet Mills and the Maine Legislat…" />
<meta property="article:published_time" content="2019-10-11T09:43:33+00:00" />
<meta property="article:modified_time" content="2019-10-10T18:44:08+00:00" />
<meta property="og:site_name" content="He Said It Right" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-450x302.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="302" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Happy Columbus Day" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />
</head>

<body class="post-template-default single single-post postid-2416 single-format-standard sidebar">

		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    <div id="page" class="hfeed site">
    <header class="site-header" role="banner">
        <div class="bdn-banner">


            <ul class="bdn-nav">
                <li>
                    <a href="http://www.bangordailynews.com" class="bdn-flag">
                        <img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" s/>
                        <!--<h3>Bangor Daily News</h3>-->
                    </a>
                </li>
                <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->
                <li><a href="http://bangordailynews.com/politics/">Politics</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/business/">Business</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/health">Health</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/food/">Food</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/events/">Events</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
            </ul>

        </div>

        <div class="home-link">
            <a href="http://cianchette.bangordailynews.com/"
               title="He Said It Right" rel="home">
                <div class="blog-headshot"
                     style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2014/07/Screen-Shot-2014-07-03-at-11.22.03-AM.png') no-repeat center center;
                             background-size: cover;">
                    He Said It Right                </div>
                <div class="site-headers">
                    <h1 class="site-title">He Said It Right</h1>
                    <h2 class="site-description">Michael Cianchette on Maine Politics</h2>
                </div>
            </a>
            <a class="bdn-link"
               href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                <img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
                     title="BDN Maine"/>
            </a>
        </div><!-- /.home-link -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <h3 class="menu-toggle">Menu</h3>
                <a class="screen-reader-text skip-link" href="#content"
                   title="Skip to content">Skip to content</a>
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://hesaidshesaid.bangordailynews.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://cianchette.bangordailynews.com/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://cianchette.bangordailynews.com/contact/">Contact</a></li>
</ul></div>                <form role="search" method="get" id="searchform" class="search-form" action="http://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->
    </header><!-- #masthead -->

        <div class="adSpot widget">
        <div id="bdnads-blogs-oop-interstitial">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("bdnads-blogs-oop-interstitial");
                });
            </script>
        </div>
    </div>
                <div class="adSpot widget">
                            <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
                    </div>
        <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2416" class="post-2416 post type-post status-publish format-standard hentry category-column category-commentary category-history tag-affordable-care-act tag-catholic tag-columbus-day tag-indigenous-peoples-day tag-james-g-blaine tag-john-f-kennedy tag-know-nothings tag-ku-klux-klan author-michaelcianchette">
	<header class="entry-header">
		
            <h1 class="entry-title">Happy Columbus Day</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" title="Permalink to Happy Columbus Day" rel="bookmark"><time class="entry-date" datetime="2019-10-11T05:43:33+00:00">October 11, 2019</time></a></span><span class="categories-links"><a href="http://cianchette.bangordailynews.com/category/column/" rel="category tag">Column</a>, <a href="http://cianchette.bangordailynews.com/category/commentary/" rel="category tag">commentary</a>, <a href="http://cianchette.bangordailynews.com/category/history/" rel="category tag">History</a></span><span class="tags-links"><a href="http://cianchette.bangordailynews.com/tag/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="http://cianchette.bangordailynews.com/tag/catholic/" rel="tag">Catholic</a>, <a href="http://cianchette.bangordailynews.com/tag/columbus-day/" rel="tag">Columbus Day</a>, <a href="http://cianchette.bangordailynews.com/tag/indigenous-peoples-day/" rel="tag">Indigenous Peoples Day</a>, <a href="http://cianchette.bangordailynews.com/tag/james-g-blaine/" rel="tag">James G. Blaine</a>, <a href="http://cianchette.bangordailynews.com/tag/john-f-kennedy/" rel="tag">John F. Kennedy</a>, <a href="http://cianchette.bangordailynews.com/tag/know-nothings/" rel="tag">Know Nothings</a>, <a href="http://cianchette.bangordailynews.com/tag/ku-klux-klan/" rel="tag">Ku Klux Klan</a></span>					    <div class="author-byline">
			By <a href="http://cianchette.bangordailynews.com/author/michaelcianchette/" title="Posts by Michael Cianchette">Michael Cianchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Happy Columbus Day."
               data-url="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day.jpg&description=Happy Columbus Day" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Time to say something controversial. Are you ready? Here it goes:</p>
<p>Happy Columbus Day.</p>
<p>Those three words have become quite the flash point. Earlier this year, Gov. Janet Mills and the Maine Legislature <a href="https://bangordailynews.com/2019/04/18/politics/maine-is-on-the-verge-of-replacing-columbus-day-with-indigenous-peoples-day/">changed the law </a>designating the second Monday in October from “Columbus Day” to “Indigenous Peoples Day.” However, <a href="https://www.law.cornell.edu/uscode/text/36/107">federal law </a>maintains the old name.</p>
<div id="attachment_2421" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day.jpg"><img class="size-medium wp-image-2421" src="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-450x302.jpg" alt="" width="450" height="302" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-450x302.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-768x515.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-600x403.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day.jpg 1024w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Maine Gov. Janet Mills signs a bill to establish Indigenous Peoples Day at the State House on April 26. Mills added Maine to the growing number of states changing Columbus Day to Indigenous Peoples Day. (AP Photo/Robert F. Bukaty)</p></div>
<p>The whole political dispute is a study in contrast. The day was<a href="https://en.wikipedia.org/wiki/Columbus_Day"> first celebrated in earnest</a> in the 1800s. Even then, it was strongly opposed. However, this opposition was not based on Columbus’ actions in the “New World,” but rather what he represented.</p>
<p>Columbus was heralded as an example of the immigrant history of our nation, and the ability of foreigners to come to American shores and make our nation stronger. Who opposed this? The so-called nativist “Know-Nothings” and their allies in the Ku Klux Klan. For them, Columbus represented two bad things. First, he was Italian; from their racial &#8212; and racist &#8212; perspective, such geographic background was inferior to the Germanic and Anglo-Saxon bloodlines of the majority.</p>
<p>Second, and even worse, he was Catholic. “<a href="https://www.uncpress.org/book/9780807848494/rum-romanism-and-rebellion/">Rum, Romanism, and rebellion</a>” was the rallying cry in 1884 for partisans of Maine’s own James G. Blaine and his run for the presidency. They didn’t like Catholics mucking around in their Protestant nation. “Columbus Day” became the countervailing celebration of Italian immigrants’ “Americanism,” despite their “Romanism.”</p>
<p>In fact, at the time, anti-Catholicism ran rampant in the United States. One of the largest Klan rallies in the country occurred in <a href="https://www.mainememory.net/artifact/1264" target="_blank" rel="noopener">Brownville, Maine</a>, and focused its <a href="https://www.mainememory.net/sitebuilder/site/783/slideshow/427/display?format=list&amp;slide_num=1">ire on Catholics</a>. And in some ways, those prejudices haven’t abated. John F. Kennedy <a href="https://www.npr.org/templates/story/story.php?storyId=16920600">famously had to distance himself</a> from his faith in order to win the White House. And President Barack Obama found himself fighting a bunch of nuns &#8212; the Little Sisters of the Poor &#8212; <a href="https://www.theatlantic.com/politics/archive/2015/07/obama-beats-the-nuns-on-contraception/398519/">over the Affordable Care Act’s requirements</a>. (He<a href="http://www.littlesistersofthepoor.org/events/supreme-court-issues-decision-on-hhs-mandate-case/"> lost</a>.)</p>
<p>With this history, it is interesting to see the juxtaposition in perspectives. Many of those advocating for changing the holiday’s name also assail the current presidential administration over its efforts to constrain immigration. While advocating for a more open system to enable more people to come to this country, they simultaneously rally against a day created to celebrate &#8212; in part &#8212; immigrants.</p>
<p>None of this is to say that Columbus was some lily-white hero. There are plenty of reasons to cast a critical eye on his popular legend. And, unlike some modern revisionist history with other historical figures, Columbus was controversial in his own day. He was sent back to <a href="https://www.biography.com/explorer/christopher-columbus">Spain in chains</a> to face the judgment of the royal court on an array of charges.</p>
<p>And none of this is to suggest that Native Americans &#8212; Indigenous People &#8212; do not deserve their own form of recognition. The colonial period throughout the continent saw bloodshed between European settlers and the tribes, while the young United States would often seize their land and force them into reservations. In fact, in 1999, the Maine state government would take children from Native families <a href="http://www.mainewabanakitrc.org/wp-content/uploads/2015/07/TRC-Report-Expanded_July2015.pdf">without signed court orders</a>.</p>
<p>However, much of this detail is getting lost. Replacing “Columbus Day” with “Indigenous Peoples Day” creates a firestorm. Advocates of the <a href="https://mainelegislature.org/legis/bills/getTestimonyDoc.asp?id=91949">latter credibly argue </a>their efforts are not intended to be anti-immigrant or anti-Italian. That is almost certainly true. But the second Monday in October has no particular significance to Native Americans; it was explicitly chosen as a rebuke of the “<a href="https://www.history.com/news/goodbye-columbus-hello-indigenous-peoples-day">violent history of colonization</a>” as personified by Columbus.</p>
<p>Changing “Columbus Day” has some credible arguments behind it. Setting aside whether we should have a day for every type of hyphenated-American, there are plenty of Italian voyagers who could take the seat of honor without the direct personal baggage. For example, <a href="https://en.wikipedia.org/wiki/Amerigo_Vespucci#Historical_role">Amerigo Vespucci</a>, namesake of our continents.</p>
<p>Yet setting “Indigenous Peoples Day” and “Columbus Day” as oppositive alternatives &#8212; as Maine and federal law now do &#8212; is a recipe for nothing but conflict. It clouds the positive aspects of each holiday and undermines our ability to rationally discuss the good and bad of our shared history. There were plenty of people on the American continents before Europeans showed up, but we are a nation of immigrants and stronger when we hew to that heritage.</p>
<p>Monday &#8212; whatever you call it &#8212; is a day off for many Mainers. Let’s try to find a good name for it that we can all agree upon.</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Happy Columbus Day."
               data-url="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day.jpg&description=Happy Columbus Day" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                                        
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
		 alt="Michael Cianchette"
		 title="Michael Cianchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Cianchette</h2>
		<p class="author-bio">
			Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    
                                                    <a class="author-link" href="http://cianchette.bangordailynews.com/author/michaelcianchette/" rel="author">
                                    View all posts by Michael Cianchette <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->                		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://cianchette.bangordailynews.com/2019/10/04/commentary/people-like-tom-brady-because-hes-the-goat-not-because-hes-white/" rel="prev"><span class="meta-nav">&larr;</span> People like Tom Brady because he&#8217;s the GOAT, not because he&#8217;s white</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "michael.cianchette@gmail.com", 
                                post_title : "Happy Columbus Day", 
                                post_link : "http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/", 
                                post_id : "2416"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Michael Cianchette</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
                             alt="Michael Cianchette"
                             title="Michael Cianchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2019/10/Indigenous-Peoples-Day-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Happy Columbus Day">
						Happy Columbus Day                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Happy Columbus Day                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Matthew Gagnon">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2019/10/China-NBA-Relationship-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2019/10/09/a-tale-of-two-china-scandals/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="A tale of two China scandals">
						A tale of two China scandals                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2019/10/09/a-tale-of-two-china-scandals/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						A tale of two China scandals                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2019/10/goodwill-A-LCO-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2019/10/09/republicans/save-some-outrage-for-injustice-close-to-home/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Save some outrage for injustice close to home">
						Save some outrage for injustice close to home                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2019/10/09/republicans/save-some-outrage-for-injustice-close-to-home/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Save some outrage for injustice close to home                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2019/10/05/home/impeachment-pelosi-vs-trump/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Impeachment: Pelosi vs. Trump">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2019/10/05/home/impeachment-pelosi-vs-trump/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Impeachment: Pelosi vs. Trump                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2019/09/Trump-Zelensky-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2019/10/01/national/the-trump-ukraine-shakedown-is-like-iran-contra-only-worse/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="The Trump-Ukraine shakedown is like Iran-Contra, only worse">
						The Trump-Ukraine shakedown is like Iran-Contra, only worse                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2019/10/01/national/the-trump-ukraine-shakedown-is-like-iran-contra-only-worse/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						The Trump-Ukraine shakedown is like Iran-Contra, only worse                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006230 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://cianchette.bangordailynews.com/2019/10/11/commentary/2416/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://cianchette.bangordailynews.com/2019/10/'>October 2019</a>&nbsp;(2)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/09/'>September 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/07/'>July 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/05/'>May 2019</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/04/'>April 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(8)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='http://cianchette.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='http://cianchette.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(3)</li>
		</ul>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/10/11/commentary/2416/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><label><span class="wpcf7-quiz-label">What is the largest city in Maine?</span> <input type="text" name="quiz-387" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                                <img src="http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                He Said It Right is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cianchette.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://cianchette.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'141091728',post:'2416',tz:'-4',srv:'cianchette.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '141091728', '2416' ]);
</script>
</body>
</html>
