<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Lessons from 1776: Lock lawmakers in a hot room until they get something done | He Said It Right</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cianchette.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cianchette.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Feed" href="https://cianchette.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Comments Feed" href="https://cianchette.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Lessons from 1776: Lock lawmakers in a hot room until they get something done Comments Feed" href="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cianchette.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://cianchette.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cianchette.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cianchette.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Big money doesn&#8217;t always lead to big results' href='https://cianchette.bangordailynews.com/2017/06/23/commentary/big-money-doesnt-always-lead-to-big-results/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" />
<link rel='shortlink' href='https://wp.me/p1-ob' />
<link rel="alternate" type="application/json+oembed" href="https://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcianchette.bangordailynews.com%2F2017%2F06%2F30%2Fcommentary%2Flessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcianchette.bangordailynews.com%2F2017%2F06%2F30%2Fcommentary%2Flessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1-ob',
            title: 'Lessons from 1776: Lock lawmakers in a hot room until they get something done',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow He Said It Right:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://cianchette.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['He Said It Right', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lessons from 1776: Lock lawmakers in a hot room until they get something done" />
<meta property="og:url" content="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" />
<meta property="og:description" content="Two hundred forty-one years ago this weekend, colonial delegates were shut in a hot and steamy room debating the idea of independence from Great Britain. They ultimately came up with an answer. And…" />
<meta property="article:published_time" content="2017-06-30T09:30:49+00:00" />
<meta property="article:modified_time" content="2017-06-29T13:38:13+00:00" />
<meta property="og:site_name" content="He Said It Right" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-450x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Cianchette','dimension2': 'post','dimension3': '256.1499','dimension5': 'politics',				'dimension10': '0',
				 
				'dimension11' : '1776,Affordable Care Act,Congress,Edmund Burke,Fourth of July,Health care,July 4,obamacare,Tax code,Taxes'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '256.1499', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '256.1499';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Cianchette","contentPublishedDate":"2017-06-30","contentPublishedTime":"2017-06-30 05:30:49-04:00","lastUpdatedTime":"2017-06-29 09:38:13-04:00","primaryCategory":"commentary","allCategories":"Column|commentary"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1499 single-format-standard sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="https://cianchette.bangordailynews.com/"
		       title="He Said It Right" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2014/07/Screen-Shot-2014-07-03-at-11.22.03-AM.png') no-repeat center center;
				         background-size: cover;">
				    He Said It Right			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">He Said It Right</h1>
				    <h2 class="site-description">Michael Cianchette on Maine Politics</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
			    <img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://hesaidshesaid.bangordailynews.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://cianchette.bangordailynews.com/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://cianchette.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="https://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1499" class="post-1499 post type-post status-publish format-standard hentry category-column category-commentary tag-89 tag-affordable-care-act tag-congress tag-edmund-burke tag-fourth-of-july tag-health-care tag-july-4 tag-obamacare tag-tax-code tag-taxes author-michaelcianchette">
	<header class="entry-header">
		
            <h1 class="entry-title">Lessons from 1776: Lock lawmakers in a hot room until they get something done</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" title="Permalink to Lessons from 1776: Lock lawmakers in a hot room until they get something done" rel="bookmark"><time class="entry-date" datetime="2017-06-30T05:30:49+00:00">June 30, 2017</time></a></span><span class="categories-links"><a href="https://cianchette.bangordailynews.com/category/column/" rel="category tag">Column</a>, <a href="https://cianchette.bangordailynews.com/category/commentary/" rel="category tag">commentary</a></span><span class="tags-links"><a href="https://cianchette.bangordailynews.com/tag/1776/" rel="tag">1776</a>, <a href="https://cianchette.bangordailynews.com/tag/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="https://cianchette.bangordailynews.com/tag/congress/" rel="tag">Congress</a>, <a href="https://cianchette.bangordailynews.com/tag/edmund-burke/" rel="tag">Edmund Burke</a>, <a href="https://cianchette.bangordailynews.com/tag/fourth-of-july/" rel="tag">Fourth of July</a>, <a href="https://cianchette.bangordailynews.com/tag/health-care/" rel="tag">Health care</a>, <a href="https://cianchette.bangordailynews.com/tag/july-4/" rel="tag">July 4</a>, <a href="https://cianchette.bangordailynews.com/tag/obamacare/" rel="tag">obamacare</a>, <a href="https://cianchette.bangordailynews.com/tag/tax-code/" rel="tag">Tax code</a>, <a href="https://cianchette.bangordailynews.com/tag/taxes/" rel="tag">Taxes</a></span>					    <div class="author-byline">
			By <a href="https://cianchette.bangordailynews.com/author/michaelcianchette/" title="Posts by Michael Cianchette">Michael Cianchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lessons from 1776: Lock lawmakers in a hot room until they get something done."
               data-url="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043.jpg&description=Lessons from 1776: Lock lawmakers in a hot room until they get something done" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Two hundred forty-one years ago this weekend, colonial delegates were shut in a hot and steamy room debating the idea of independence from Great Britain. They ultimately came up with an answer. And they pledged their lives, their fortunes, and their sacred honor to see it through.</p>
<p>That debate was dramatized in the musical 1776. And, while some artistic liberties were taken, the play did follow the historical record. For example, we may not know what caused the colony of Georgia to vote &#8220;yea&#8221; to independence. Yet <a href="https://en.wikipedia.org/wiki/1776_(musical)#Scene_Six">the story offered</a> an explanation based in historical fact, an inspirational quote from an <a href="http://press-pubs.uchicago.edu/founders/documents/v1ch13s7.html">Irish statesman</a>: Edmund Burke.</p>
<p>Mr. Burke, seeking a seat in British Parliament for Bristol, gave a speech to the electors of that city in November 1774. The quote that allegedly gave rise to Georgia’s decision to seek independence?</p>
<p>“<a href="http://press-pubs.uchicago.edu/founders/documents/v1ch13s7.html">Your representative owes you, not his industry only, but his judgment; and he betrays, instead of serving you, if he sacrifices it to your opinion</a>.”</p>
<p>You can see its application to the debates of today. For all the cries about “the will of the people!” those elected and paid to serve on behalf of the public are expected to exercise wise and learned judgment.</p>
<p>We can only hope that is happening in Washington.</p>
<div id="attachment_1503" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043.jpg"><img class="size-medium wp-image-1503" src="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Historian Herb Adams reads the Declaration of Independence outside the boyhood home of Henry Wadsworth Longfellow on Congress Street in Portland on July 4, 2012. Troy Bennett | BDN</p></div>
<p>As our modern Congress breaks for its Fourth of July recess thanks to the founders, they have plenty of unfinished business. Foremost is whatever the Affordable Care Act-repeal or -replacement is now called. That’s probably a good thing.</p>
<p>Many of the changes in the replacement bills deal with our tax code, not health care. Indeed, the entire ACA &#8212; Obamacare &#8212; was built on myriad tax changes. Some of those, like the fine for not having insurance, were explicitly defined by advocates as “not a tax” as part of their political posturing. However, when Chief Justice John Roberts and a majority of the Supreme Court declared that the only constitutional grounds for the imposition of the “fine” was Congress’ taxing power, it magically became a tax.</p>
<p>They added just under <a href="https://www.irs.gov/affordable-care-act/affordable-care-act-tax-provisions-for-individuals">1 percent in new Medicare taxes</a>. Which are assessed on income. But are not income taxes. They added 3.8 percent on investment income, which is an income tax, but not part of the income tax rates. Or the “individual shared responsibility” tax. Which isn’t an income tax, or an excise tax, or clearly defined under Congress’ limited constitutional taxing power. But it’s definitely some kind of tax. Because the Supreme Court said it was.</p>
<p>Clear as mud?</p>
<p>That’s the challenge with ACA reform. Neither the Affordable Care Act nor its replacements really deal with costs of care. Since around 1983, <a href="https://fred.stlouisfed.org/series/CPIMEDSL">health care </a>prices have increased at double the <a href="https://fred.stlouisfed.org/series/CPIAUCSL">rate of inflation</a>. Some of that is great news. Our technology has advanced to a point where individuals &#8212; extremely premature babies, HIV patients &#8212; have a shot at full, productive lives, where in decades past their prognosis would have been much more grim.</p>
<p>Yet technological advancement costs money, so we struggle with how to pay for it all. Should it be consumer-, insurance carrier-, or government-driven?  Should medical coverage be insurance for when things go bad, or should it be a service plan for routine checks? Should employers pay chunks of the bill? Or individuals? Or government?</p>
<p>These questions are big. And for some Americans, they are life or death.</p>
<p>So a little more time in the oven might be good for these proposals. It could be worthwhile to look at the tax code writ large, since a tax dollar is a tax dollar, no matter how you define it. It is worth understanding how the changes will impact the cost increases in health care, stemming the tide in their continual rise. And it could focus less on the campaign promise of mere repeal, and instead close in on, in their judgment, a policy that delivers the best outcomes, for the most Americans, at the lowest cost.</p>
<p>To get there, maybe we should cancel Congress’ recess and take a page from the opening number of 1776. Lock our representatives in a hot, sweltering room. As they shout for someone <a href="https://www.stlyrics.com/lyrics/1776originalcastrecording/sitdownjohn.htm">to open up a window</a>, we can agree to do so.</p>
<p>But first, they will need to get something done.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Lessons from 1776: Lock lawmakers in a hot room until they get something done."
               data-url="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043.jpg&description=Lessons from 1776: Lock lawmakers in a hot room until they get something done" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                                        
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
		 alt="Michael Cianchette"
		 title="Michael Cianchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Cianchette</h2>
		<p class="author-bio">
			Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    
                                                    <a class="author-link" href="https://cianchette.bangordailynews.com/author/michaelcianchette/" rel="author">
                                    View all posts by Michael Cianchette <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->                		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cianchette.bangordailynews.com/2017/06/23/commentary/big-money-doesnt-always-lead-to-big-results/" rel="prev"><span class="meta-nav">&larr;</span> Big money doesn&#8217;t always lead to big results</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "michael.cianchette@gmail.com", 
                                post_title : "Lessons from 1776: Lock lawmakers in a hot room until they get something done", 
                                post_link : "https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/", 
                                post_id : "1499"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Michael Cianchette</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
                             alt="Michael Cianchette"
                             title="Michael Cianchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/06/PORTLAND4TH070412-2_8019043-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Lessons from 1776: Lock lawmakers in a hot room until they get something done">
						Lessons from 1776: Lock lawmakers in a hot room until they get something done                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Lessons from 1776: Lock lawmakers in a hot room until they get something done                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/06/29/lepage-hammers-senate-gop-budget-offer-as-shutdown-approaches/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="LePage hammers Senate GOP budget offer as shutdown approaches">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/06/29/lepage-hammers-senate-gop-budget-offer-as-shutdown-approaches/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						LePage hammers Senate GOP budget offer as shutdown approaches                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://widgetsanddigits.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Data, news and analysis on Maine&#039;s economy">
						Widgets and Digits                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/242/files/2017/06/Screen-Shot-2017-06-28-at-4.22.28-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://widgetsanddigits.bangordailynews.com/2017/06/29/economy/good-luck-house-hunting-in-maine-inventory-is-way-down/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Good luck house hunting in Maine. Inventory is way down">
						Good luck house hunting in Maine. Inventory is way down                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://widgetsanddigits.bangordailynews.com/2017/06/29/economy/good-luck-house-hunting-in-maine-inventory-is-way-down/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Good luck house hunting in Maine. Inventory is way down                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/06/RUSSIA_20582805-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/06/28/opinion/the-congressional-health-care-plans-arent-the-problem/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="The Congressional health care plans aren't the problem">
						The Congressional health care plans aren't the problem                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/06/28/opinion/the-congressional-health-care-plans-arent-the-problem/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						The Congressional health care plans aren't the problem                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Political Intrigue from the state of Maine">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2017/06/OCCUPYTENTS1121D-JCR_6883947-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2017/06/28/shutting-down-free-speech/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Shutting down free speech">
						Shutting down free speech                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2017/06/28/shutting-down-free-speech/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Shutting down free speech                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://goingcoastal.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Bill Trotter">
						Going Coastal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/06/RIGHTWHALE2BB_2618732-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://goingcoastal.bangordailynews.com/2017/06/28/fisheries/toxic-algae-blooms-considered-possible-cause-in-whale-deaths/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Toxic algae considered possible cause in whale deaths">
						Toxic algae considered possible cause in whale deaths                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://goingcoastal.bangordailynews.com/2017/06/28/fisheries/toxic-algae-blooms-considered-possible-cause-in-whale-deaths/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Toxic algae considered possible cause in whale deaths                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.023359 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 7 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://cianchette.bangordailynews.com/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://cianchette.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(8)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(3)</li>
		</ul>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/06/30/commentary/lessons-from-1776-lock-lawmakers-in-a-hot-room-until-they-get-something-done/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><label><span class="wpcf7-quiz-label">What state does the Bangor Daily News cover?</span> <input type="text" name="quiz-387" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="58500c1297c2712aa7cb1d8f596ebe57" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                                <img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                He Said It Right is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cianchette.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cianchette, categories.column, categories.commentary, authors.michaelcianchette'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cianchette,categories.column,categories.commentary,authors.michaelcianchette" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=256.1499&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'1',post:'1499',tz:'-4',srv:'cianchette.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '1', '1499' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
