<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Punxsutawney Phil 2020 | He Said It Right</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cianchette.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Michael Cianchette","contentPublishedDate":"2020-02-21","contentPublishedTime":"2020-02-21 04:24:54-05:00","lastUpdatedTime":"2020-02-20 14:25:19-05:00","primaryCategory":"Column","allCategories":"Column|Elections","visitorIP":"3.80.247.237, 3.231.2.75,10.0.12.99","wordCount":613}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//cianchette.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Feed" href="https://cianchette.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Comments Feed" href="https://cianchette.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="He Said It Right &raquo; Punxsutawney Phil 2020 Comments Feed" href="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cianchette.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://cianchette.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cianchette.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cianchette.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The importance of political spending is overblown' href='https://cianchette.bangordailynews.com/2020/02/14/commentary/the-importance-of-political-spending-is-overblown/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" />
<link rel='shortlink' href='https://wp.me/p9y0p2-Fq' />
<link rel="alternate" type="application/json+oembed" href="https://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcianchette.bangordailynews.com%2F2020%2F02%2F21%2Fcolumn%2Fpunxsutawney-phil-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cianchette.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcianchette.bangordailynews.com%2F2020%2F02%2F21%2Fcolumn%2Fpunxsutawney-phil-2020%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p9y0p2-Fq',
            title: 'Punxsutawney Phil 2020',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow He Said It Right:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://cianchette.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "punxsutawney-phil-2020";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['He Said It Right', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Punxsutawney Phil 2020" />
<meta property="og:url" content="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" />
<meta property="og:description" content="I can’t believe I let such a momentous occasion pass without comment. Three weeks ago,  Punxsutawney Phil failed to see his shadow. So an early spring is on its way. Days get longer. Weather gets w…" />
<meta property="article:published_time" content="2020-02-21T09:24:54+00:00" />
<meta property="article:modified_time" content="2020-02-20T19:25:19+00:00" />
<meta property="og:site_name" content="He Said It Right" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-450x300.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Punxsutawney Phil 2020" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />
</head>

<body class="post-template-default single single-post postid-2568 single-format-standard sidebar">

		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    <div id="page" class="hfeed site">
    <header class="site-header" role="banner">
        <div class="bdn-banner">


            <ul class="bdn-nav">
                <li>
                    <a href="http://www.bangordailynews.com" class="bdn-flag">
                        <img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" s/>
                        <!--<h3>Bangor Daily News</h3>-->
                    </a>
                </li>
                <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->
                <li><a href="http://bangordailynews.com/politics/">Politics</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/business/">Business</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/health">Health</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/food/">Food</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/events/">Events</a></li>
                <span>|</span>
                <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
            </ul>

        </div>

        <div class="home-link">
            <a href="https://cianchette.bangordailynews.com/"
               title="He Said It Right" rel="home">
                <div class="blog-headshot"
                     style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2014/07/Screen-Shot-2014-07-03-at-11.22.03-AM.png') no-repeat center center;
                             background-size: cover;">
                    He Said It Right                </div>
                <div class="site-headers">
                    <h1 class="site-title">He Said It Right</h1>
                    <h2 class="site-description">Michael Cianchette on Maine Politics</h2>
                </div>
            </a>
            <a class="bdn-link"
               href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                <img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
                     title="BDN Maine"/>
            </a>
        </div><!-- /.home-link -->

        <div id="navbar" class="navbar">
            <nav id="site-navigation" class="navigation main-navigation" role="navigation">
                <h3 class="menu-toggle">Menu</h3>
                <a class="screen-reader-text skip-link" href="#content"
                   title="Skip to content">Skip to content</a>
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://hesaidshesaid.bangordailynews.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://cianchette.bangordailynews.com/about/">About</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://cianchette.bangordailynews.com/contact/">Contact</a></li>
</ul></div>                <form role="search" method="get" id="searchform" class="search-form" action="https://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>            </nav><!-- #site-navigation -->
        </div><!-- #navbar -->
    </header><!-- #masthead -->

        <div class="adSpot widget">
        <div id="bdnads-blogs-oop-interstitial">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("bdnads-blogs-oop-interstitial");
                });
            </script>
        </div>
    </div>
                <div class="adSpot widget">
                            <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
                    </div>
        <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2568" class="post-2568 post type-post status-publish format-standard hentry category-column category-elections tag-bernie-sanders tag-democrats tag-election-2020 tag-joe-biden tag-mike-bloomberg tag-pete-buttigieg tag-punxsutawney-phil author-michaelcianchette">
	<header class="entry-header">
		
            <h1 class="entry-title">Punxsutawney Phil 2020</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" title="Permalink to Punxsutawney Phil 2020" rel="bookmark"><time class="entry-date" datetime="2020-02-21T04:24:54+00:00">February 21, 2020</time></a></span><span class="categories-links"><a href="https://cianchette.bangordailynews.com/category/column/" rel="category tag">Column</a>, <a href="https://cianchette.bangordailynews.com/category/elections/" rel="category tag">Elections</a></span><span class="tags-links"><a href="https://cianchette.bangordailynews.com/tag/bernie-sanders/" rel="tag">bernie sanders</a>, <a href="https://cianchette.bangordailynews.com/tag/democrats/" rel="tag">Democrats</a>, <a href="https://cianchette.bangordailynews.com/tag/election-2020/" rel="tag">Election 2020</a>, <a href="https://cianchette.bangordailynews.com/tag/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://cianchette.bangordailynews.com/tag/mike-bloomberg/" rel="tag">Mike Bloomberg</a>, <a href="https://cianchette.bangordailynews.com/tag/pete-buttigieg/" rel="tag">Pete Buttigieg</a>, <a href="https://cianchette.bangordailynews.com/tag/punxsutawney-phil/" rel="tag">Punxsutawney Phil</a></span>					    <div class="author-byline">
			By <a href="https://cianchette.bangordailynews.com/author/michaelcianchette/" title="Posts by Michael Cianchette">Michael Cianchette</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Punxsutawney Phil 2020."
               data-url="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day.jpg&description=Punxsutawney Phil 2020" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I can’t believe I let such a momentous occasion pass without comment. Three weeks ago,  Punxsutawney Phil <a href="https://www.usatoday.com/story/news/nation/2020/02/02/groundhog-day-2020-results-phil-predicts-early-spring-sees-no-shadow/4596947002/">failed to see his shadow</a>. So an early spring is on its way.</p>
<p>Days get longer. Weather gets warmer. And things come into bloom. Like Michael Bloomberg.</p>
<div id="attachment_2572" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day.jpg"><img class="size-medium wp-image-2572" src="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day.jpg 1024w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Groundhog Club co-handler Al Dereume holds Punxsutawney Phil, the weather prognosticating groundhog, during the 134th celebration of Groundhog Day on Gobbler&#8217;s Knob in Punxsutawney, Pennsylvania on Feb. 2. Phil&#8217;s handlers said that the groundhog has forecast an early spring. (AP Photo/Barry Reeger)</p></div>
<p>The former New York City mayor has made quite a splash in the Democratic presidential race. He has spent north of <a href="https://www.foxnews.com/politics/bloombergs-bucks-how-billionaires-campaign-spending-stacks-up-against-competition">$300 million</a> on his campaign thus far, outpacing fellow billionaire Tom Steyer’s <a href="https://www.forbes.com/sites/michelatindera/2020/02/01/billionaire-tom-steyer-spent-200-million-on-his-own-presidential-campaign-last-year/#6dcc8324623b">$200 million.</a></p>
<p>The difference between the two is efficacy. Bloomberg has catapulted to top tier status; Steyer <a href="https://www.cnn.com/election/2020/candidate/steyer">is flirting with 2%</a> support.</p>
<p>Unsurprisingly, progressives are apoplectic. The “establishment” candidates &#8212; Joe Biden and Pete Buttigieg &#8212; each seemed to be losing steam. Biden had <a href="https://www.politico.com/news/2020/02/10/joe-biden-national-poll-113302" target="_blank" rel="noopener">dismal showings</a> in Iowa and New Hampshire, while Buttigieg’s strong showing in those states wasn’t expected to continue as the contest turned to more diverse states.</p>
<p>Then, bam: Bloomberg.  And Bernie Sanders’ coronation was put on hold.</p>
<p>His rise was so sudden that he qualified for the Democratic debate in Nevada, despite not appearing on the ballot in that state. And his competitors were not happy to see him join the stage.</p>
<p>For anyone objectively interested in politics, it creates a fascinating scenario. The data geek website <a href="https://projects.fivethirtyeight.com/2020-primary-forecast/?ex_cid=rrpromo">FiveThirtyEight predicts </a>the most likely scenario for the Democrats is that no candidate will receive a majority of delegates. Which means the political white whale &#8212; a contested convention &#8212; may surface.</p>
<p>You can cut the math numerous ways. Today, it seems likely that Sanders will have a plurality of delegates to open the convention. Yet political conventions are contested under a form of “ranked choice” voting.</p>
<p>If predicted delegate counts hold true, then the big “B” bloc &#8212; Biden, Bloomberg, and Buttigieg &#8212; will total a majority. Since each, like Rep. Jared Golden, take a more centrist path in their party, it is conceivable they will try and share their support.</p>
<p>Which means the Democratic party could bump off Sanders after multiple rounds of voting, despite his potential plurality at the outset. He can commiserate with former Rep. Bruce Poliquin; that is exactly what <a href="https://www.google.com/url?client=internal-element-cse&amp;cx=partner-pub-9916322126856371:7008677015&amp;q=https://bangordailynews.com/2018/11/15/politics/golden-defeats-poliquin-in-contested-2nd-district-ranked-choice-count/&amp;sa=U&amp;ved=2ahUKEwin-4b_7ODnAhWxlHIEHXMdBYkQFjAAegQIBRAC&amp;usg=AOvVaw2GxfhZK62u6Yq2Pn5BsdGa" target="_blank" rel="noopener">happened to him</a> two years ago in Maine’s 2nd Congressional District.</p>
<p>There is a degree of schadenfreude in these developments. Many of Sanders’ biggest supporters in Maine were at the forefront of the effort to pass ranked-choice voting. Yet, the Vermont senator seemed <a href="https://www.unionleader.com/news/politics/voters/sanders--vote-margin-makes-him-the-winner-in-iowa/article_51b9e008-5e74-520e-9bca-7cae18b18a9c.html">to claim victory in Iowa</a> since he won the first round, ignoring what came after. “We here in northern New England call [winning on the first ballot] a victory,” he said.</p>
<p>That line may continue all the way to the convention. And run into Bloomberg.</p>
<p>However, it does present a relatively sad picture of the vibrancy of our federal system. Barring something shocking, the GOP nominee will be President Donald Trump, a New York billionaire</p>
<p>His 2016 opponent was &#8212; of course &#8212; Hillary Clinton, a former New York senator.</p>
<p>2020 seems pointed towards two likely candidates depending on where Democrats go: either the former New Yorker Sanders, with <a href="https://www.vox.com/2016/2/18/11046650/bernie-sanders-accent">his Brooklyn accent</a>, or current New York billionaire Bloomberg.</p>
<p>With 50 states, it seems we’ve again winnowed the field to those with deep ties to the Empire State. So maybe we should all vote for a Pennsylvanian with the clearest, most optimistic platform to date: an early spring.</p>
<p>Punxsutawney Phil 2020. And maybe a contested Democratic convention, just for fun.</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Punxsutawney Phil 2020."
               data-url="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day.jpg&description=Punxsutawney Phil 2020" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                                        
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
		 alt="Michael Cianchette"
		 title="Michael Cianchette"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Cianchette</h2>
		<p class="author-bio">
			Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    
                                                    <a class="author-link" href="https://cianchette.bangordailynews.com/author/michaelcianchette/" rel="author">
                                    View all posts by Michael Cianchette <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->                		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cianchette.bangordailynews.com/2020/02/14/commentary/the-importance-of-political-spending-is-overblown/" rel="prev"><span class="meta-nav">&larr;</span> The importance of political spending is overblown</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "michael.cianchette@gmail.com", 
                                post_title : "Punxsutawney Phil 2020", 
                                post_link : "https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/", 
                                post_id : "2568"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Michael Cianchette</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/7bb1543af8f28c4487d95f82e4e7ab7b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F256%2Ffiles%2F2014%2F07%2FScreen-Shot-2014-07-03-at-11.22.03-AM.png"
                             alt="Michael Cianchette"
                             title="Michael Cianchette"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Michael Cianchette was the chief counsel to Gov. Paul LePage from 2012-2013 and deputy counsel from 2011-2012. A Navy reservist, he was deployed to Afghanistan from 2013-2014 as a trainer and adviser to the Afghan National Police. He is an alumnus of the Leadership Maine program and holds a BA in economics and political science from Boston College along with a JD and an MBA from Suffolk University. He works as in-house counsel and financial manager for a number of affiliated companies in southern Maine.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=He+Said+It+Right&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2020/02/Groundhog-Day-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Punxsutawney Phil 2020">
						Punxsutawney Phil 2020                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Punxsutawney Phil 2020                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Matthew Gagnon">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2020/02/Election-2020-Mike-Bloomberg-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2020/02/19/bloombergs-billions-wont-decide-the-democratic-nomination/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Bloomberg's billions won't decide the Democratic nomination">
						Bloomberg's billions won't decide the Democratic nomination                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2020/02/19/bloombergs-billions-wont-decide-the-democratic-nomination/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Bloomberg's billions won't decide the Democratic nomination                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2020/02/StateofState012120_NAW8-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2020/02/19/republicans/mills-budget-gives-republicans-a-chance-to-say-yes/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Mills' budget gives Republicans a chance to say 'yes'">
						Mills' budget gives Republicans a chance to say 'yes'                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2020/02/19/republicans/mills-budget-gives-republicans-a-chance-to-say-yes/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Mills' budget gives Republicans a chance to say 'yes'                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2020/02/19/home/sears-brunswick-store-closes-online-sales-income-distribution-reshape-retail-business/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Sears Brunswick store closes;  online sales, income distribution reshape retail business">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2020/02/19/home/sears-brunswick-store-closes-online-sales-income-distribution-reshape-retail-business/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Sears Brunswick store closes;  online sales, income distribution reshape retail business                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2020/02/Vaccine-Referendum-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2020/02/18/maine-politics/why-you-should-reject-the-campaign-against-vaccines/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Why you should reject the campaign against vaccines">
						Why you should reject the campaign against vaccines                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2020/02/18/maine-politics/why-you-should-reject-the-campaign-against-vaccines/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Why you should reject the campaign against vaccines                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://glocal.bangordailynews.com/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank title="The connection between local and global issues">
						The Glocal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2018/04/Bangor-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://glocal.bangordailynews.com/2020/02/11/home/maine-and-its-marijuana-market/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                            title="Maine and its Marijuana Market">
						Maine and its Marijuana Market                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://glocal.bangordailynews.com/2020/02/11/home/maine-and-its-marijuana-market/?utm_campaign=He+Said+It+Right&utm_source=politics-widget"
                       target=_blank>
						Maine and its Marijuana Market                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.002864 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://cianchette.bangordailynews.com/2020/02/21/column/punxsutawney-phil-2020/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://cianchette.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://cianchette.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://cianchette.bangordailynews.com/2020/02/'>February 2020</a>&nbsp;(3)</li>
	<li><a href='https://cianchette.bangordailynews.com/2020/01/'>January 2020</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/12/'>December 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/11/'>November 2019</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/09/'>September 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/07/'>July 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/05/'>May 2019</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/04/'>April 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/02/'>February 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2019/01/'>January 2019</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/11/'>November 2018</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/10/'>October 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/08/'>August 2018</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/07/'>July 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/06/'>June 2018</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/03/'>March 2018</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2018/01/'>January 2018</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/12/'>December 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/09/'>September 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/08/'>August 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(8)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://cianchette.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(8)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://cianchette.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(3)</li>
		</ul>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/02/21/column/punxsutawney-phil-2020/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><label><span class="wpcf7-quiz-label">What is Maine&#039;s capital city?</span> <input type="text" name="quiz-387" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="2a54486a334de5a52c2bf1ee40a3abfc" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=He+Said+It+Right&utm_medium=footer">
                                <img src="https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                He Said It Right is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cianchette.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cianchette.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'141091728',post:'2568',tz:'-5',srv:'cianchette.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '141091728', '2568' ]);
</script>
</body>
</html>
